Problemy z elektroniką , ESP/BAS

Moderator: Dziki Mar

ODPOWIEDZ
Merlis
Użytkownik
Posty: 5
Rejestracja: 16 maja 2020, o 15:59
VIN: WDB2030351A116563

Problemy z elektroniką , ESP/BAS

Post autor: Merlis » 16 maja 2020, o 17:17

Witam,
Od około roku posiadam W203 C180 VIN:WDB2030351A116563. Przed zakupem został sprawdzony na interfejsie Wurth (SD nie było w pobliżu).
(Na początku przez kilka dni przednia szyba pasażera nie działała , jej sprawność powróciła sama i już nigdy nie przestała działać).
Wykazało następujące błędy:
- C1000 - sterownik ESP i BAS - uszkodzony/nieciągły
- C1022 - usterka komunikacji CAN z silnikiem
- C1120 - Lewy tylny czujnik prędkości
- C1140 - Czujnik kąta skrętu /prawdopodobieństwo
- C1202 - przełącznik BAS
Auto losowo samo przyhamowywało ,a następnie wyświetlało błąd ESP kiedy tak się działo migał wykrzyknik od ESP i kiedy już przyhamowało samoistnie ,problem nie pojawiał się aż do zgaszenia i ponownego odpalenia .Został wymieniony czujnik przyspieszenia poprzecznego(używany z W203 lecz różniące się numery) oraz lewy tylny czujnik prędkości. Po tej wymianie przez ponad 2 tys km z systemami ESP/BAS/ABS nie działo się nic. W międzyczasie auto niekiedy samo gasło w trakcie jazdy lub przestawał działać obrotomierz , prędkościomierz oraz świeciła się rezerwa paliwa.
Pewnego razu w trakcie dłuższej podróży auto przestało reagować na pedał gazu ( wyglądało na to , że pompa nie pompuje paliwa). Samochód zgasł , przy próbie odpalenia rozrusznik kręcił ale samochód nie odpalał. Uznaliśmy to za problem z pompką paliwa . Została ona wymieniona (chociaż poprzednia po holowaniu zadziałała). Na kompie Delphi pokazywało również błąd drugiej sondy , która została również wymieniona. Po tych zabiegach samochód już nie gasł lecz niekiedy zegary przestawały działać na chwilę (jeden raz zdarzyło się że przestały działać i dopiero po po ponownym odpaleniu wróciły do sprawności). Na Delphi pokazywało wszystkie powyższe błędy bez C1140. Dzisiaj po zgaszeniu , 10 min przerwy , próby odpalenia rozrusznik nie zakręcił. Za trzecim razem ( wyjęcie kluczyka i próba odpalenia) rozrusznik zakręcił i samochód odpalił.
Obecnie losowo pojawiają się błędy EPS/BAS/Brake lining / Faulty Display oraz problemy z zegarami jak wyżej.
Według tematów na forum zostały sprawdzone:
- wiązka do sterownika pompy ABS -jest OK
- wiązka w bagażniku przy czujnikach ESP - OK
- czujnik nad pedałem hamulca - nie ma luzów , blaszki całe
- czujniki ABS na KTS - wszystkie podają prędkości w trakcie jazdy , czujniki ESP również podają przechyły
- kabel masy od akumulatora - lekki zielony nalot na końcówkach , ale z grubsza jest w dobrym stanie , bez przetarć
- alternator ładuje (14,5V)
- przedni SAM brak oznak wilgoci,bezpieczniki OK
-- tylny SAM tutaj mam wątpliwości , bezpieczniki OK , ale
Obrazekhttps://imgur.com/a/NXiAQGK
- przekaźnik od pompy paliwa paliwa grzeje się ale styki całe , nie ma oznak przepalenia
- !!brak przekaźnika na miejscu F lub też R6 według schematu!! - czy ten przekaźnik jest wymagany ? (Jeśli tak , ktoś mógłby podać jaki dokładnie zakupić?)
Dorzucam kody błędów z silnika
- P200B
- P202D
- P202C
- P202E
- P2034
Niestety na najbliższe SD (120 km ) mają wolne terminy dopiero w czerwcu.
Z góry dzięki za poświęcenie chwili czasu.
W203 C180 2,0l , 2001 r.
WDB2030351A116563
Awatar użytkownika
Przybek
VIP
Posty: 1496
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Problemy z elektroniką , ESP/BAS

Post autor: Przybek » 17 maja 2020, o 00:53

Możliwe że na SD wyjdzie uszkodzenie pompy ABS/ESP.
Merlis
Użytkownik
Posty: 5
Rejestracja: 16 maja 2020, o 15:59
VIN: WDB2030351A116563

Re: Problemy z elektroniką , ESP/BAS

Post autor: Merlis » 22 maja 2020, o 09:48

Jest duże prawdopodobieństwo że masz rację. Poprzedni właściciele mówił o regeneracji sterownika pompy ABS. Na samej pompie również jest to widoczne (niektóre zaczepy są zerwane). A więc czekam na SD. Mogę jeszcze dodać to czego zapomniałem wyżej o może okazać się istotne. Losowo pojawia się tylko błąd BAS (podczas jazdy lub zatrzymywania się). ESP samo z siebie nie daje błędu tylko wynika on właśnie z BAS (dobrze rozumiem?). Problem pojawia się częściej po tym jak system ten został użyty tzn. musiałem wykonać awaryjne hamowanie. Pedał hamulca sam się docisnął i wtedy wyświetliło błąd.

EDIT:
Dorzuciło błąd ABS i Brake Lining Wear
W203 C180 2,0l , 2001 r.
WDB2030351A116563
Awatar użytkownika
Przybek
VIP
Posty: 1496
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Problemy z elektroniką , ESP/BAS

Post autor: Przybek » 22 maja 2020, o 12:58

Odczytaj z pompy numer i podaj, coś mi się kojarzy że jakiś czas temu był bardzo podobny temat (nawet wersja silnikowa i rocznik były zbliżone).
I pojedź na SD zanim pompa zrobi Ci jakiegoś psikusa przy większej prędkości albo wyprzedzaniu.
Merlis
Użytkownik
Posty: 5
Rejestracja: 16 maja 2020, o 15:59
VIN: WDB2030351A116563

Re: Problemy z elektroniką , ESP/BAS

Post autor: Merlis » 22 maja 2020, o 13:24

Numer na sterowniku : A203 545 1632
https://iv.pl/image/GtBdHse
W203 C180 2,0l , 2001 r.
WDB2030351A116563
Merlis
Użytkownik
Posty: 5
Rejestracja: 16 maja 2020, o 15:59
VIN: WDB2030351A116563

Re: Problemy z elektroniką , ESP/BAS

Post autor: Merlis » 26 maja 2020, o 13:53

Jeśli to pompa to czy tylko wymiana wchodzi w grę?
Pomp z numerami A203 545 1632 w internecie już nie widać (A203 545 1732) również. Być może źle szukam.
Może ktoś zna kogoś kto handluje takimi pompami , może można je zregenerować?
Dorzucę jeszcze numer z cylindra pompy A 004 431 05 12

Na SD jadę w czwartek
W203 C180 2,0l , 2001 r.
WDB2030351A116563
polofix
VIP
Posty: 1644
Rejestracja: 6 lis 2014, o 17:05
VIN:
Lokalizacja: Turek/Dobra

Re: Problemy z elektroniką , ESP/BAS

Post autor: polofix » 26 maja 2020, o 22:55

Merlis 203 545 1632 na allegro jest 33 sztuki
Jeden z ostatnich M111 kompressor
WDB2032451F248605
Merlis
Użytkownik
Posty: 5
Rejestracja: 16 maja 2020, o 15:59
VIN: WDB2030351A116563

Re: Problemy z elektroniką , ESP/BAS

Post autor: Merlis » 27 maja 2020, o 12:58

Rzeczywiście polofix, masz rację. Nie wiem jak szukałem że tego nie widziałem :bezradny: . Hasło "pompa ABS w203" daje odpowiednie wyniki.
Dzięki za naprostowanie :)
W203 C180 2,0l , 2001 r.
WDB2030351A116563
Awatar użytkownika
maciekolo
Użytkownik
Posty: 373
Rejestracja: 13 paź 2017, o 08:36
VIN: WDB2153751A006117

Re: Problemy z elektroniką , ESP/BAS

Post autor: maciekolo » 27 maja 2020, o 23:14

Wpisanie numeru daje jeszcze "odpowiedniejsze" wyniki :)
MB Klucze Rybka - dorabianie, naprawa, kodowanie, obudowy
Star Diagnosis Radom
Zerowanie sterowników - Virgin
Awatar użytkownika
Dziki Mar
Moderator
Posty: 3390
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: Problemy z elektroniką , ESP/BAS

Post autor: Dziki Mar » 28 maja 2020, o 06:49

Czasem trzeba wpisywać bez spacji między znakami.
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum
polofix
VIP
Posty: 1644
Rejestracja: 6 lis 2014, o 17:05
VIN:
Lokalizacja: Turek/Dobra

Re: Problemy z elektroniką , ESP/BAS

Post autor: polofix » 28 maja 2020, o 09:51

No i zaznaczyć opcję ''szukaj też w opisach ofert''
Merlis, tego drugiego numeru rzeczywiście nie ma. Była chyba tylko jedna. Jest to może pompa poprawiona przez MB dużo później i dlatego może ich być mało.
Jeden z ostatnich M111 kompressor
WDB2032451F248605
ODPOWIEDZ

Wróć do „Elektronika”