Strona 1 z 5

klimatyzacja

: 11 kwie 2017, o 18:24
autor: Artur11
prosze o pomoc mb w203 c230 kompressor po lifcie przycisk ac off wlaczam i klima chlodzi ale gdy ponownie naciskam przycisk ac off nie mozna wylaczyc klimatyzacji wylacza dopiero po zgaszeniu slinika i wyjeciu kluczyka ze stacyjki

Re: klimatyzacja

: 11 kwie 2017, o 18:37
autor: Dziki Mar
Dioda zapala się i gaśnie jak naciskasz?

Wysłane z mojego D5803 przy użyciu Tapatalka

Re: klimatyzacja

: 11 kwie 2017, o 18:40
autor: Artur11
tak dioda zapala sie i gasnie gdy pali sie to chlodzi

Re: klimatyzacja

: 11 kwie 2017, o 19:44
autor: Dziki Mar
To dziwne, bo jak się świeci to klimatyzacja jest wyłączona. Masz włączony tryb auto (świeci się)?

Wysłane z mojego D5803 przy użyciu Tapatalka

Re: klimatyzacja

: 11 kwie 2017, o 20:16
autor: Artur11
Tryb auto dziala poprawnie z tego co slyszalem to w mb po lifcie przy oznaczeniu ac off klima wlaczona jest gdy swieci sie dioda i tak dziala ale gdy nacisne przycisk dioda gasnie ale klima nadal jest wlaczona rozlaczy dopiero po zgaszeniu slinika po podlaczeniu kompa nie wiadac zadnego bledu

Re: klimatyzacja

: 11 kwie 2017, o 20:24
autor: Dziki Mar
Święcenie się diody znaczy że coś jest aktywowane, w tym przypadku jak sama nazwa mówi aktywowane jest ac off, czyli aktywowane jest wyłączenie klimatyzacji. Klimatyzacja działa jeśli dioda przy przycisku ac off nie świeci się.

Wysłane z mojego D5803 przy użyciu Tapatalka

Re: klimatyzacja

: 11 kwie 2017, o 20:39
autor: Artur11
przepraszam pomylilem sie zgadza sie gdy dioda swieci klima jest wylaczona a gdy nie swieci jest wlaczona i to dziala ale jak chce wylaczyc klime dioda zapala sie ale klima nadal chlodzi

Re: klimatyzacja

: 11 kwie 2017, o 20:51
autor: Dziki Mar
Skąd takie przekonanie? Nawiew zimnego powierza też robi swoje.

Wysłane z mojego D5803 przy użyciu Tapatalka

Re: klimatyzacja

: 11 kwie 2017, o 20:57
autor: Artur11
dlatego bo przewod od klimy jest nadal zimny tak samo jak przy wlaczonej klimatyzacji i wentylator tez caly czas kreci sie tak samo jak przy wlaczonej klimie pozatym na podlaczonym kompie tez pokazuje ze jest wlaczona klima ale gdy wylaczam nadal komp wyswietla jako wlaczona i zastanawiam sie czy moze byc to problem z panelem gdzie znajduje sie wlacznik do klimy

Re: klimatyzacja

: 11 kwie 2017, o 21:15
autor: jarekM78
W takim wypadku masz coś z panelem bo to jest sterownik klimatyzacji . on steruje temp. w aucie sprężarką jak i ciepłem .
( jak wyłączasz klimę tryb auto masz też wyłączony :usmiech: . Tak tylko się pytam )

Re: klimatyzacja

: 11 kwie 2017, o 21:30
autor: Artur11
tak tryb auto jest wylaczony ale bez znaczenia jak jest a klime i tak nie mozna wylaczyc czy jestes pewny ze to bedzie walniety panel

Re: klimatyzacja

: 11 kwie 2017, o 22:32
autor: igleski
U mnie mam przycisk AC i gdy on się nie świeci klima działa, a po naciśnieciu AUTO, włącza sie także przycisk AC czyli tak jakby klima nie działała w AUTO.

Re: klimatyzacja

: 12 kwie 2017, o 14:51
autor: jarekM78
musisz czekać na odpowiedz VIP-a który ma wgląd w schematy i powie dokładnie gdzie jest przekaźnik od elektromagnesu sprężarki chłodu .
A panel rozbierałeś , paczyłeś na styki , kostki . Nie jestem pewien do końca czy sygnał na start sprężarki nie idzie z SAM-F a SAM-F nie łączy się po CAN-ie z sterownikiem klimy
Trochę ma dziwne zachowanie bo idzie sygnał startu na kompresor a sygnał stop nie i widzisz to w programie :?: Jakby gdzieś ginął lub nie był wysyłany sygnał STOP.

Re: klimatyzacja

: 12 kwie 2017, o 15:43
autor: Artur11
dokladnie tak jak piszesz jest to dziwne bo sygnal na start idzie i zalacza klime ale na stop juz nie wylacza sie dopiero jak zgasze silnik i wyjme kluczyk ze stacyjki panel byl wyjmowany i wszystkie styki sa czyste i na programie po podlaczeniu kompa nie widzi zadnego bledu jak sie wlaczy klime to wyswietla jako on ale gdy ja wylaczam nadal jest jako wlaczona i chlodzi
czekac na odpowiedz jakiego vip-a

Re: klimatyzacja

: 12 kwie 2017, o 19:21
autor: siwix
jarekM78 pisze:musisz czekać na odpowiedz VIP-a który ma wgląd w schematy i powie dokładnie gdzie jest przekaźnik od elektromagnesu sprężarki chłodu .
A panel rozbierałeś , paczyłeś na styki , kostki . Nie jestem pewien do końca czy sygnał na start sprężarki nie idzie z SAM-F a SAM-F nie łączy się po CAN-ie z sterownikiem klimy
Trochę ma dziwne zachowanie bo idzie sygnał startu na kompresor a sygnał stop nie i widzisz to w programie :?: Jakby gdzieś ginął lub nie był wysyłany sygnał STOP.
Nie bardzo rozumiem co masz na myśli pisząc "przekaźnik od elektromagnesu sprężarki chłodu" sprężarka w naszych damach jest napędzana przez pasek w sposób ciągły nie ma tam żadnego sprzęgła elektromagnetycznego jeżeli to miałeś namyśli. Pracę sprężarki reguluje elektrozawór--znajduje się na/w sprężarce--również tutaj może być problem podobno potrafią się "zwiesić"
Artur11 pisze:
Poprzez naciśnięcie przycisku AC sprężarka układu klimatyzacji jest odłączana ręcznie lub automatycznie w skutek osiągnięcia pożądanego zapotrzebowania chłodzenia i w ten sposób wyłączany jest tryb chłodzenia.
W pojazdach do 31.05.05 dioda funkcyjna LED jest wyłączona przy włączonej sprężarce , a w pojazdach od 01.06.05 dioda LED jest włączona przy włączonej sprężarce.

Czy diagnozowana klima była poprzez SD czy coś innego?