Radio włącza się, ale nie ma dźwięku

Moderator: Dziki Mar

ODPOWIEDZ
Kuba0410
Użytkownik
Posty: 4
Rejestracja: 9 cze 2021, o 17:17
VIN: Wdb2037461A411666

Radio włącza się, ale nie ma dźwięku

Post autor: Kuba0410 »

Witam, mam problem z radiem w moim mercedesie. :placz:
Ogólnie radio działa prawidłowo, oprócz tego że raz jest dźwięk raz go nie ma. :( Wszystko działa, mogę zmienić na płyty, kasety, zmieniać stacje, stacje wyszukuje normalnie. Jest regulacja bass czy treb. Jak dźwięk zniknie to radio nie reaguje na regulację głośności ani na radiu ani na kierownicy, poznaje po tym że jak słucham głośno muzyki i radio przestanie grać, to kręcę regulacją i klikam parenaście razy na vol- jednak jak wróci to z tą samą głośnością rozsadzając mi bębenki (bo odpinam transmiter więc szumi :haha: )
Na początku roku raz mi się to zdarzyło ale samoistnie się naprawiło po 2 dniach i tak chodziło, jednak teraz raz działa a raz nie działa. Po wyjęciu bezpiecznika i odczekaniu minuty dźwięk powraca (przy zdjęciu klemy to samo) ale przy pierwszej dziurze czy studzience przestaje grać, czasami na drugiej dziurze się naprawi a czasami po 15 minutach się odezwie samoistnie. Jak wciskam gaz w podłogę to dźwięk znika, ale sekunde po odpuszczeniu dźwięk wraca. Ostatnio dźwięk wrócił po otwarciu drzwi pasażera i zaraz zniknął, po 10km przy włączeniu kierunkowskazu w lewo znowu wrócił ale tylko na pół minuty. Czasami zrobie 30km po różnych dziurach i działa idealnie, a czasami w przeciągu 5km zdąży się zepsuć i naprawić 3 razy mimo że droga bez studzienek czy dziur. Mam jakieś zwarcia czy to raczej problem z samym radiem?
Widziałem różne tematy z podobnymi objawami ale nie znalazłem odpowiedzi. Pozdrawiam. :hurra:
w203 sportcoupe c180k
Vin: wdb2037461a411666
Awatar użytkownika
Przybek
VIP
Posty: 2006
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Radio włącza się, ale nie ma dźwięku

Post autor: Przybek »

To jeszcze napisz jakie to radio. Bo szklana kula sugeruje mi że masz zimne luty.
Kuba0410
Użytkownik
Posty: 4
Rejestracja: 9 cze 2021, o 17:17
VIN: Wdb2037461A411666

Re: Radio włącza się, ale nie ma dźwięku

Post autor: Kuba0410 »

Przybek pisze: 9 cze 2021, o 19:27 To jeszcze napisz jakie to radio. Bo szklana kula sugeruje mi że masz zimne luty.
Dokładnie tak, wyciągłem radio, rozebrałem, przejrzałem luty pod lupą w poszukiwaniu jakichś pękniętych żeby przelutować ale po dokładnym przejrzeniu nic nie znalazłem, pomyślałem że i tak nie mam nic do stracenia bo muszę kupić nowe więc starym prowizorycznym sposobem na zimny lut wrzuciłem radyjko do piekarnika na 190 stopni termoobieg na 9-10 minut. Odziwo pomogło. Sprawdziłem wszystkie funkcje - nic nie popsułem :haha: radio teraz gra bez zająknięcia :bravo:
Dam znać na jak długo operacja pomogła, z doświadczenia wiem że pewnie nie na jakoś długo, prawie odłożę na 2din :hurra:
PS. Jeśli chcecie powtórzyć mój manewr - upewnijcie się że w radiu nie została kaseta - mojej już nigdy nie odtworze ani nie wyciągnę :placz: :haha:
A ile darcia w domu przez stopiony plastik w piekarniku :oops:
w203 sportcoupe c180k
Vin: wdb2037461a411666
Awatar użytkownika
Przybek
VIP
Posty: 2006
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Radio włącza się, ale nie ma dźwięku

Post autor: Przybek »

Pewien Majster miałby się od kogo uczyć :P Chociaż w jego wydaniu to by potem nowy piekarnik kupił. I radio :) Barrrdzo dobrrrrra robota :D

P.S. Czyli jednak magnetofon przestał działać po zabiegu...
Kuba0410
Użytkownik
Posty: 4
Rejestracja: 9 cze 2021, o 17:17
VIN: Wdb2037461A411666

Re: Radio włącza się, ale nie ma dźwięku

Post autor: Kuba0410 »

Teoretycznie to nie przestał, bo próbuje wysunąć i próbuje ją czytać tylko że mu ciężko z bryłki plastiku coś czytać :haha:
Majster na pewno byłby dumny, ale on to przypadkiem mógłby pół domu spalić jeśli myślimy o tym samym majstrze :haha:
Ważne że moje się naddało :bravo:
Opcja z piekarnikiem to takie 50/50, może się uda może nie
Jeśli ktoś chce próbować piekarnika - trzeba namoczyć chusteczkę higieniczną, owinąć nią kondensatory a na to jeszcze folia aluminiowa podkradziona z szafeczki warstwa lub dwie ( kondensatory wytrzymują 105°C, trzeba je zabezpieczyć)
Nie daje gwarancji czy nie stopi mechanizmów od kaset :STRES:
Dzięki za pomoc :bravo:
w203 sportcoupe c180k
Vin: wdb2037461a411666
ODPOWIEDZ

Wróć do „Audio, nawigacja i telefon”