Powracający problem P0401

Moderator: Dziki Mar

ODPOWIEDZ
Awatar użytkownika
shirozuki
Użytkownik
Posty: 4
Rejestracja: 22 sie 2019, o 11:34
VIN: WDB2030161A635648
Kontakt:

Powracający problem P0401

Post autor: shirozuki »

Witajcie,
Mam okropny, nawracający problem z moją Mercedes w203 i potrzebuję pomocy doświadczonej osoby :smutny:
Na wstępie zaznaczę, że do mechaniki mam dwie lewe ręce, a wiedzy mam tyle, ile udało mi się zdobyć przez oglądanie filmików na YouTube - proszę więc o wyrozumiałość, jeśli pomylę jakieś pojęcia bądź przekręce - po nakierowaniu myślę, że będę w stanie to skorygować.
Do rzeczy. Samochód mam od 10 miesięcy. Problem polega na powracającym błędzie P0401 sygnalizowanym kontrolką check engine. Samochód zostawiał zasłonę z czarnego dymu, gdy przyspieszałem trochę gwałtowniej. Około 3 miesięcy temu pojechałem z problemem do lokalnego mechanika-kombinatora, który przeczyścił mi zawór EGR, skasował forsę i powiedział, że problem rozwiązany. Auto nadal kurzyło, a po około 20km jazdy kontrolka wróciła. Jeździłem z tym problemem kolejne dwa miesiące, aż w końcu wybrałem się do sprawdzonego mechanika, będącego jednym z Top poznańskich mechaników na dobrymechanik.pl. Zrobili solidny przegląd auta i diagnoza była następująca: rozszczelniony intercooler, w którym zalegał olej, kompletnie zanagarowany i nie pracujący zawór EGR, zepsuty, cały czas otwarty termostat, niepaląca świeca żarowa. Intercooler, EGR, termostat i komplet świec zostały wymienione na fabrycznie nowe (nie używki). I faktycznie samochód jechał jakby ciut lepiej, nie zostawiał za sobą zadymy. Przez 10 dni, bo potem kontrolka wróciła na deskę, a czarny dym znów leciał z wydechu przy przyspieszaniu. Wróciłem do tego samego mechanika, który od razu wziął auto na warsztat. Stwierdził, że uszkodził się przepływomierz, ponieważ membranka w *nie pamiętam jakim* urządzeniu była dziurawa i zachlapała olejem elektronikę i komputer zbierał bzdurne odczyty. Membranka oraz przepływomierz wymienione na nowe. Wczoraj odebrałem auto, po 10km kontrolka wraca na deskę. Wróciłem do mechanika, który stwierdził, że rozkłada ręce bo *wszystko*, po drodze, gdzie generowany jest błąd zostało wymienione na nowe i nie ma za bardzo opcji szukać problemu gdzie indziej.

Proszę Was o pomoc i poradę, bo szlag mnie trafia :dobani:
Dzięki,
Artur
MERCEDES-BENZ C270 CDI Sedan
5-biegowa ASB
Rok produkcji: 2004
VIN: WDB2030161A635648
Awatar użytkownika
Dziki Mar
Moderator
Posty: 3935
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: Powracający problem P0401

Post autor: Dziki Mar »

Przepływomierz to zdradliwy element i nawet nowy zamiennik potrafi płatać figle..
Czy ów mechanik polecany na dobrymechanik.pl posiada SD?
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum

Status VIP
Awatar użytkownika
shirozuki
Użytkownik
Posty: 4
Rejestracja: 22 sie 2019, o 11:34
VIN: WDB2030161A635648
Kontakt:

Re: Powracający problem P0401

Post autor: shirozuki »

@Dziki Mar
Dziękuję za odzew. Chodzi o Mercedesowy soft SD Connect, czy coś mylę...? Jeśli tak to wątpię aby go miał, za każdym razem posługiwał się przy mnie jakimś uniwersalnym komputerkiem z wbudowanym softem. Dla pewności dopytam go o to w poniedziałek.
MERCEDES-BENZ C270 CDI Sedan
5-biegowa ASB
Rok produkcji: 2004
VIN: WDB2030161A635648
Awatar użytkownika
kiler22
VIP
Posty: 426
Rejestracja: 1 paź 2017, o 21:20
VIN: WDB2032421F303416

Re: Powracający problem P0401

Post autor: kiler22 »

jeśli nie dasz rady to mogę Ci polecić dobrego elektromechanika . napewno ma SD
w suchym lesie
c200 kompresor + LPG
WDB2032421F303416
Awatar użytkownika
Dziki Mar
Moderator
Posty: 3935
Rejestracja: 5 paź 2016, o 18:58
VIN: WDB2110891B355007

Re: Powracający problem P0401

Post autor: Dziki Mar »

shirozuki Dopytaj choć obstawiam, że jednak SD nie posiada. Napisz do killera22 o kontakt. Dobra diagnoza w twoim przypadku będzie podstawą, bo dalsze wymienianie części i ponoszenie bezsensownych kosztów mija się z celem.
W203 C200 M271 2005 Był :smutny:
W211 E320 CDI OM642 4Matic 2008 Jest :rotfl:
W245 B180 CDI (chip) OM640 2010 Jest :ok:

ALBUM

Regulamin Forum

Status VIP
Awatar użytkownika
shirozuki
Użytkownik
Posty: 4
Rejestracja: 22 sie 2019, o 11:34
VIN: WDB2030161A635648
Kontakt:

Re: Powracający problem P0401

Post autor: shirozuki »

Panowie Dziki Mar i kiler22,
Bardzo Wam dziękuję za sugestie. Spróbuję się w takim razie umówić z w/w elektromechanikiem. kiler22 - zapytanko poszło na priv :usmiech:
Chciałbym jeszcze tylko podpytać - czy rzeczywiście jest tak, jak wspominał mój mechanik, że w układzie, który może zgłaszać błąd potencjalnie wszystkie nawalające części zostały wymienione? Pytam, bo naprawdę się nie wyznaję a chciałbym w miarę zrozumiale przedstawić sytuację elektromechanikowi.

Edit: trochę bez sensu zadałem to pytanie. Chodziło mi o to by podpytać, czy coś jeszcze znajduje się w układzie, który może generować mój błąd oprócz części, które zostały wymienione.
MERCEDES-BENZ C270 CDI Sedan
5-biegowa ASB
Rok produkcji: 2004
VIN: WDB2030161A635648
ODPOWIEDZ

Wróć do „Napęd”