2.2 CDI Nie kręci, nie odpala

Moderator: Dziki Mar

ODPOWIEDZ
Damian27
Użytkownik
Posty: 7
Rejestracja: 17 lis 2019, o 12:13
VIN: WDB2030071A700175

2.2 CDI Nie kręci, nie odpala

Post autor: Damian27 »

Witam wszystkich, mam ostatnio problem z moim w203 2.2 CDI 90kW 122 KM 2004r manual
Najlepiej jeśli opisze to w podpunktach:
Ponad miesiąc temu auto przestało czasem odpalać, objawy:
-Wkładam rybke, kontrolki zapalają się prócz świec, w pozycji 3 rozrusznik nie kręci
-auto odpalało zawsze np po całej nocy stania
-oddany do elektomechanika (coś tam polutował) oraz wymieniony czujnik kąta skrętu

Po 2 tygodniach problem wrócił i zaczęła się zabawa:
-Zaczęło się od małej dyskoteki kontrolek oraz błędów ESP, SRS, Defekt Wyświetlacza, zapalał kontrolke ręcznego i światła długie, włączał, wyłączał commanda, oraz na chwile wyłączał podświetlenie klawiszy
-Auto odapala dużo rzadziej(czasem mu coś odwali, pali świece odpala)
-ZAWSZE ODPALA Z KABLI Z INNEGO AUTA
-aku na prostownik( zapalił raz, pokazał się czerwony błąd, uszkodzony aku)
-Zbadany miernikiem dawał 12.3 jałowo, 14,4 przy ładowaniu i obciążeniu
-Mimo wszystko wymieniłem bo aku 7 lat, może padła komora, kupiłem taki sam Bosch 72/680(z kwietnia tego roku)- nic to nie dało
-Po wymianie aku jakiekolwiek błedy i inne świry na desce ustały
-Bezpieczniki, przekaźniki sprawdzone
-Gdy zwieram przekaźnik rozrusznika, rozrusznik kręci
-SAM suchutki
-Padło na rozrusznik, może robi zwarcie, szczotki albo miedziana blaszka zwierająca się zjarała albo pękła)
-Wymieniłem rozrusznik na nowy Hella-nic to nie dało
-Kable od masy sprawdzone, nic nie pogryzione, nic nie spękane, jest prąd
-napięcia w stacyjce sprawdzone (stacyjke raczej wykluczam, bo pali kontrolki, przyjmuje klucz, otwiera zamyka, zawsze pali z kabla oraz czasem odapli sam z siebie)
-Komp daje błędy klimy, czujnik kąta skrętu
-Klemy itd oczywiscie w porządku

Nie mam pojęcia dlaczego niema pozwolenia na rozruch :bezradny: może ktoś miał taki sam problem lub zna przyczyny
Awatar użytkownika
Przybek
Moderator VIP
Posty: 2493
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Przybek »

Najważniejsze - czy była podłączana SD?
A drugie - w momencie jak nie chce palić i nie zaświeci się kontrolka świec to czy masz poprawny odczyt na wskaźniku temperatury silnika?

Sprawdzić szary (15) i czarny (50) przekaźnik przy przednim SAMie.
Damian27
Użytkownik
Posty: 7
Rejestracja: 17 lis 2019, o 12:13
VIN: WDB2030071A700175

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Damian27 »

-Niestety nie pod SD
-Temperature wskazuje poprawnie
-wymieniłem oba te przekaźniki oraz przekaźnik rozrusznika

Sytuacja conajmniej dziwna bo już nie bardzo jest się czego uczepić przy tych objawach i tym co zostało wymienione/sprawdzone
Moze faktycznie stacyjka ale dlaczego odpala jak dostanie strzała z kabli ?
Awatar użytkownika
Przybek
Moderator VIP
Posty: 2493
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Przybek »

Pojechać na SD i spora szansa że dostaniesz odpowiedź co umiera, bo tak to można jeszcze pół elektroniki wymienić.
Damian27
Użytkownik
Posty: 7
Rejestracja: 17 lis 2019, o 12:13
VIN: WDB2030071A700175

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Damian27 »

Generalnie to wszystko zostało sprawdzone, ostatnia możliwość to stacyjka, jak mechanik wróci z urlopu to weźmie na stół i sprawdzi cewki i ogólnie. Dam znać gdy usterka zostanie usunieta co było powodem bo widzę że sporo ludzi ma takie problemy.
Damian27
Użytkownik
Posty: 7
Rejestracja: 17 lis 2019, o 12:13
VIN: WDB2030071A700175

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Damian27 »

Ponawiam temat, wymieniłem stacyjke, przeprogramowana, auto zaczęło odpalać ale... Odpalało przez tydzień i problem wrócił, nie wiem już gdzie szukać przyczyny, nie znalazłem nikogo kto ma star diagnosis(mieszkam w niemczech, jedynie serwis mercedesa ale ceny z kosmosu).
Awatar użytkownika
mienczyslaw2
Użytkownik
Posty: 11
Rejestracja: 26 wrz 2018, o 13:28
VIN: WDB2032061F347899

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: mienczyslaw2 »

Damian27 pisze: 11 wrz 2021, o 23:39 jedynie serwis mercedesa ale ceny z kosmosu
Kolego nie tragizuj :nunu: , zaholuj auto niech Ci zrobią pełną diagnostykę. Zapłacisz do 50-70 EUR (nie wiem w jakim regionie mieszkasz) ale będziesz wiedział co w nim "piszczy".
Nikt Cię nie zmusi do naprawy u nich.
JEST: C 250 '15; E200 '14 Cabrio; SLK 200 '99; A150 '04; C 220T CDI '02
Pjoter
Użytkownik
Posty: 7
Rejestracja: 11 paź 2021, o 11:17
VIN: WDB2032081F627044
Lokalizacja: Szczecin

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Pjoter »

Udało się rozwiązać problem? Niestety ten sam problem dotknął moją C-klasę i stoi od 3 tygodni biedna.

Przekręcam kluczyk - świecą się wszystkie kontrolki oprócz kontrolki świec - auto nie kręci/nie odpala.

W przednim SAM-ie jest przekaźnik na pozycji R odpowiedzialny za start silnika. Po zdjęciu obudowy przekaźnika "zwarciu" go ręcznie auto normalnie odpala. Silnik pracuje do czasu aż puści się/rozewrze przekaźnik.

Wymieniłem SAM na drugi i jest dalej ten sam problem. Co to może być? Jakieś pomysły?
Awatar użytkownika
Przybek
Moderator VIP
Posty: 2493
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Przybek »

Pjoter, masz tak samo jak na filmie -> https://www.youtube.com/watch?v=MyBE5BKk1O0 ? Rozwiązanie jest w komentarzach pod filmem.
Pjoter
Użytkownik
Posty: 7
Rejestracja: 11 paź 2021, o 11:17
VIN: WDB2032081F627044
Lokalizacja: Szczecin

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Pjoter »

Czyli ECU do wymiany? Wykluczyłbym winę przekaźnika, bo sprawdzałem na drugim (nowym) i problem był taki sam.
Adamabdullo
Użytkownik
Posty: 2
Rejestracja: 10 sty 2018, o 23:39
VIN: Brak auta

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Adamabdullo »

Rozrusznik Ci się kończy. Zobacz jaki masz bezpiecznik założony. Powinno być 15A.
Jak już dojdziesz, że to rozrusznik, to nie regeneruj, nie jeździj po ASO, kup na Allegro za 250 pln i wymień. Zorganizuj sobie lagę 1m - 1,5 m żeby ci do śruby sięgnęła nad skrzynią.
Pjoter
Użytkownik
Posty: 7
Rejestracja: 11 paź 2021, o 11:17
VIN: WDB2032081F627044
Lokalizacja: Szczecin

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: Pjoter »

Wątpię. Gdyby to był rozrusznik to i tak by się zaświeciła kontrolka świec.
hki
Użytkownik
Posty: 61
Rejestracja: 3 wrz 2017, o 15:54
VIN: WDB2030041A120121

Re: 2.2 CDI Nie kręci, nie odpala

Post autor: hki »

Miałem bardzo podobne objawy gdy zalewało mi podszybie. To, że sam jest suchy, nie znaczy, że woda nie wpływa w progi gdzie jest instalacja CAN. Kolega, który zawodowo zajmuje się elektroniką w MB, powiedział, że w progu kierowcy, są wtyczki i jak się nie czyści odpływów wody z podszybia to je zalewa i są cyrki.

Jak już SAM pływa to znaczy, że nawet otwory prowadzące do progów są niedrożne.
ODPOWIEDZ

Wróć do „Silnik i osprzęt”