Wyjący kompresor

Moderator: Dziki Mar

ODPOWIEDZ
Awatar użytkownika
mercfan
VIP
Posty: 4258
Rejestracja: 9 lut 2008, o 09:47
VIN:
Lokalizacja: Rzgów/Łódź

Wyjący kompresor

Post autor: mercfan »

Witam, Panowie i Panie, chodzi o silnik w E klasie 200 kompressor, otóż po przejechaniu ok. 10 km przy obrotach w przedziale 1000-2000 kompresor wydaje z siebie jakieś jęki zawodu, takie jęczenie, zawodzenie, nie wiem jak to nazwać, nie ważne czy przyspieszam czy stoję w miejscu, w tym przedziale obrotowym słychać jęk, dodatkowo jak stoję chwilę dłużej to nie wyje stale tylko tak cyklicznie co kilka sekund. Auto ma przejechane 50 000km autentyczne, jest w automacie. Co to może być?? Oznaka kończącego swój żywot kompresora?? Zaciekawiło mnie to bo w moim w203 też jest kompresor i taki sam silnik a nie ma czegoś takiego, przebieg podobny a nic nie wyje. Proszę o wasze zdanie na ten temat. Pozdrawiam.

[ Dodano: 2008-09-06, 23:53 ]
Dodam to co o nim wiem, pierwszym właścicielem był mercedes przez pół roku, jeździła nim jedna osoba i zaledwie przez pół roku zrobiła 25 000km, na masce dość dużo odprysków i duża skaza od kamienia na szybie wskazuje na to że nie szczędził gazem...

[ Dodano: 2008-09-06, 23:55 ]
Zapomniałem dodać najistotniejsze model W211 2005/2006 silnik 1.8 żeby nie było ze jakiś okular.
W211 200k 2005
W203 200k 2002
W124 300D 1991
W220 S320 CDI OM613 2004
W140 S320 M104
W211 E200 WDB2110411B360552
W212 E200
Awatar użytkownika
bartek.iz
VIP
Posty: 750
Rejestracja: 13 mar 2008, o 00:12
VIN: WDB2030461F850320
Lokalizacja: Warszawa

Post autor: bartek.iz »

witam, mam ten sam "problem" jezdze W203 z 1.8kompressor i wyje mi on tylko wtedy jak wyłącze klimatyzacje i mam ten sam objaw co mercfan,dziwne wycie kompresora pomiedzy 1000-2000 obortów, auto ma 50 000km i od niedawna tak sie dzieje, wcześniej tego nie było wiecie co to może byc? gdy wylącze klime wycie pojawia sie przez jakies 5-10 km pozniej ustaje....
C180 Kompressor, sedan - Avantgarde 2006r.
Awatar użytkownika
mercfan
VIP
Posty: 4258
Rejestracja: 9 lut 2008, o 09:47
VIN:
Lokalizacja: Rzgów/Łódź

Post autor: mercfan »

właśnie, u mnie jest identycznie, dzieje się to od jakiegoś czasu, wcześniej tego nie było ale nie ma związku z klimatyzacją. Dzisiaj jechałem, znów było wycie, stałem w korku, wrzuciłem na park i przegazowałem, co dziwne wycie nagle ustało jakby ktoś je wyłączył, później długi czas się nie pojawiało, po 15km znowu lekko zawył, co gorsza od momentu kiedy pierwszy raz to usłyszałem narasta, czyżby jakiś brak smarowania?? oleju jest prawie pełen stan, nie wiem już co o tym myśleć, proszę was o jakąś poradę.

[ Dodano: 2008-09-07, 22:54 ]
Widzę, że chyba zakasowaliśmy kolegów tym problemem...
W211 200k 2005
W203 200k 2002
W124 300D 1991
W220 S320 CDI OM613 2004
W140 S320 M104
W211 E200 WDB2110411B360552
W212 E200
Awatar użytkownika
Artur_art
VIP
Posty: 979
Rejestracja: 4 lis 2007, o 17:37
VIN:
Lokalizacja: Mińsk Mazowiecki

Post autor: Artur_art »

Osobiście postawiłbym na któreś łożysko, napinacz.
Wszystko na to wskazuje.
Zrób tak: daj go na obroty żeby "gwizdało" trzymaj na tych obrotach a ktoś sprytny niech wstrzyka jakiś środek smarny w aerozulu na łożyska (np. alternatora)...............zobaczysz czy ustanie.............powinno to byc któres łożysko i myślę że się nie mylę
Awatar użytkownika
mercfan
VIP
Posty: 4258
Rejestracja: 9 lut 2008, o 09:47
VIN:
Lokalizacja: Rzgów/Łódź

Post autor: mercfan »

Łożysko wyłoby stale, a tutaj wyje i nagle przestaje i później tego nie ma.
W211 200k 2005
W203 200k 2002
W124 300D 1991
W220 S320 CDI OM613 2004
W140 S320 M104
W211 E200 WDB2110411B360552
W212 E200
Awatar użytkownika
Artur_art
VIP
Posty: 979
Rejestracja: 4 lis 2007, o 17:37
VIN:
Lokalizacja: Mińsk Mazowiecki

Post autor: Artur_art »

mercfan pisze:Łożysko wyłoby stale
Teoretycznie tak, aczkolwiek nie koniecznie.
Trzeba szukać po omacku.
Awatar użytkownika
mercfan
VIP
Posty: 4258
Rejestracja: 9 lut 2008, o 09:47
VIN:
Lokalizacja: Rzgów/Łódź

Post autor: mercfan »

dziś macha poszła w górę i... dźwięk dobiega z kompresora ale to jest chyba jakieś sterowanie wewnątrz bo cichnie wraz z dźwiękiem jakiegoś przekaźnika, nie wiem o co chodzi, nie ma także żadnych błędów w elektronice (podłączenie kompa) jazda próbna z kompem wewnątrz też nie wykazała żadnych nieprawidłowości :szok:
W211 200k 2005
W203 200k 2002
W124 300D 1991
W220 S320 CDI OM613 2004
W140 S320 M104
W211 E200 WDB2110411B360552
W212 E200
spiwor
Użytkownik
Posty: 2
Rejestracja: 11 sty 2023, o 19:15
VIN: brak VIN

Re:

Post autor: spiwor »

mercfan pisze: 9 wrz 2008, o 22:20 dziś macha poszła w górę i... dźwięk dobiega z kompresora ale to jest chyba jakieś sterowanie wewnątrz bo cichnie wraz z dźwiękiem jakiegoś przekaźnika, nie wiem o co chodzi, nie ma także żadnych błędów w elektronice (podłączenie kompa) jazda próbna z kompem wewnątrz też nie wykazała żadnych nieprawidłowości :szok:
Wiem, że to mega odkopanie, ale mam to samo, wszędzie szukam i nie mogę znaleźć odpowiedzi, byłem w serwisie mercedesa ale oczywiście zanim dojechałem to 'pykło' i na miejscu było ok. Jestem umówiony na czas gdy będzie ciepło(potrzebuję auto w zimne dni) ale to mnie niesamowicie irytuje.
Czy może ktoś miał coś podobnego?

Co zrobiłem:
Wymieniłem olej w kompresorze i wyczyściłem tę przepustnicę powietrza, nic nie dało.
Na zimnym wyje ( najgłośniej słychać z puszki filtra powietrza) , jak się nagrzeje to nieraz pyknie i jest już ok, ale najczęściej mija jak np. podjadę do sklepu, zgaszę po powrocie odpalę i już fajnie mruczy.
Awatar użytkownika
Przybek
Moderator VIP
Posty: 2797
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Wyjący kompresor

Post autor: Przybek »

Uzupełnij VIN żeby było wiadomo jaki masz chociaż silnik. A ze szklanej kuli zgaduję że wyje ci pompa "powietrza wtórnego" (taki ekobadziew co ma za zadanie szybciej nagrzać kata) a to pyknięcie to przekaźnik który ją załącza.
spiwor
Użytkownik
Posty: 2
Rejestracja: 11 sty 2023, o 19:15
VIN: brak VIN

Re: Wyjący kompresor

Post autor: spiwor »

Przybek pisze: 11 sty 2023, o 23:40 Uzupełnij VIN żeby było wiadomo jaki masz chociaż silnik. A ze szklanej kuli zgaduję że wyje ci pompa "powietrza wtórnego" (taki ekobadziew co ma za zadanie szybciej nagrzać kata) a to pyknięcie to przekaźnik który ją załącza.
Dzięki za odpowiedź.
To żony auto, na razie nie mam dostępu, dziś po popołudniu powinno być.
A to dokładnie clk w209 2004, silnik m271.
matrix95
Użytkownik
Posty: 139
Rejestracja: 21 sie 2017, o 19:17
VIN: WDB2093421F156383

Re: Wyjący kompresor

Post autor: matrix95 »

W m271 nie ma pompy powietrza wtórnego, tylko kompresor pełni tą funkcję. Na zimnym silniku do około minuty jest dodmuch powietrza w wydech, wtedy właśnie jest wycie. Jak to rozłączy jest ciszej. Jest to normalne.
Awatar użytkownika
Przybek
Moderator VIP
Posty: 2797
Rejestracja: 8 lis 2017, o 02:23
VIN: WDB2032081F659063
Lokalizacja: Łódź

Re: Wyjący kompresor

Post autor: Przybek »

@matrix, dlatego bez VINu to se można gdybać co ktoś ma i co być może mu się zesrało...
matrix95
Użytkownik
Posty: 139
Rejestracja: 21 sie 2017, o 19:17
VIN: WDB2093421F156383

Re: Wyjący kompresor

Post autor: matrix95 »

Wiadomo, że z Vin łatwiej, ale napisał m271, więc coś można wywnioskować ;)

Tak, typ silnika dał 7 godzin po moim poście o zgadywaniu ze szklanej kuli :P Wciąłem Ci się w posta żeby większego śmietnika nie robić /Przybek
polofix
VIP
Posty: 1975
Rejestracja: 6 lis 2014, o 17:05
VIN:
Lokalizacja: Turek/Dobra

Re: Wyjący kompresor

Post autor: polofix »

M271 jest pełno odmian, dlatego podaje się VIN i jest o wiele łatwiej pomóc.
WDB2032451F248605
WDF63981113179735
4JGAB72EXXA108366
WDDHF8HB5AA175853
ODPOWIEDZ

Wróć do „Silnik i osprzęt”